Friday, July 30, 2021

Debian: CVE-2021-32610: drupal7, php-pear -- security update

Description
In Archive_Tar before 1.4.14, symlinks can refer to targets outside of ...
Solution(s)
  • debian-upgrade-drupal7
  • debian-upgrade-php-pear


  • References
  • https://attackerkb.com/topics/cve-2021-32610
  • CVE - 2021-32610
  • DLA-2721-1




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated