Tuesday, May 25, 2021

Ubuntu: USN-4961-1: pip vulnerability

Description
It was discovered that pip incorrectly handled unicode separators in git references. A remote attacker could possibly use this issue to install a different revision on a repository.
Solution(s)
  • ubuntu-upgrade-python3-pip


  • References
  • USN-4961-1




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated