Friday, May 7, 2021

Gentoo Linux: CVE-2020-28017: Exim: Multiple vulnerabilities

Description
The dissect_lbmr_pser function in epan/dissectors/packet-lbmr.c in the LBMR dissector in Wireshark 1.12.x before 1.12.5 does not reject a zero length, which allows remote attackers to cause a denial of service (infinite loop) via a crafted packet.
Solution(s)
  • wireshark-upgrade-1_12_5


  • References
  • https://attackerkb.com/topics/cve-2015-3808
  • 74628
  • CVE - 2015-3808
  • https://www.wireshark.org/security/wnpa-sec-2015-12.html




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated