Friday, March 18, 2022

OS X update for AppleScript (CVE-2022-22597)

Description
A memory corruption issue was addressed with improved validation.
Solution(s)
  • apple-osx-upgrade-11_6_5


  • References
  • https://attackerkb.com/topics/cve-2022-22597
  • CVE - 2022-22597
  • https://support.apple.com/kb/HT213184




  •  

    Copyright © 2021 Vulnerability Database | Cyber Details™

    thank you Templateism for the design - You should have written the code a little more complicated - Nothing Encrypted anymore