Friday, March 11, 2022

Debian: CVE-2022-0644: linux, linux-4.19 -- security update

Description
vfs: check fd has read access in kernel_read_file_from_fd()
Solution(s)
  • debian-upgrade-linux
  • debian-upgrade-linux-4-19


  • References
  • https://attackerkb.com/topics/cve-2022-0644
  • CVE - 2022-0644
  • DLA-2941-1
  • DSA-5096-1




  •  

    Copyright © 2021 Vulnerability Database | Cyber Details™

    thank you Templateism for the design - You should have written the code a little more complicated - Nothing Encrypted anymore