Saturday, December 11, 2021

MFSA2021-53 Firefox: Security Vulnerabilities fixed in Firefox ESR 91.4.0 (CVE-2021-43545)

Description
Using the Location API in a loop could have caused severe application hangs and crashes.
Solution(s)
  • mozilla-firefox-esr-upgrade-91_4


  • References
  • https://attackerkb.com/topics/cve-2021-43545
  • CVE - 2021-43545
  • http://www.mozilla.org/security/announce/2021/mfsa2021-53.html




  •  

    Copyright © 2021 Vulnerability Database | Cyber Details™

    thank you Templateism for the design - You should have written the code a little more complicated - Nothing Encrypted anymore