Sunday, December 19, 2021

Debian: CVE-2021-44858: mediawiki -- security update

Description
Unauthorized users can view contents of private wikis using various actions
Solution(s)
  • debian-upgrade-mediawiki


  • References
  • https://attackerkb.com/topics/cve-2021-44858
  • CVE - 2021-44858
  • DLA-2847-1
  • DSA-5021-1




  •  

    Copyright © 2021 Vulnerability Database | Cyber Details™

    thank you Templateism for the design - You should have written the code a little more complicated - Nothing Encrypted anymore