Tuesday, November 2, 2021

Ubuntu: USN-5126-2 (CVE-2021-25219): Bind vulnerability

In BIND 9.3.0 -> 9.11.35, 9.12.0 -> 9.16.21, and versions 9.9.3-S1 -> 9.11.35-S1 and 9.16.8-S1 -> 9.16.21-S1 of BIND Supported Preview Edition, as well as release versions 9.17.0 -> 9.17.18 of the BIND 9.17 development branch, exploitation of broken authoritative servers using a flaw in response processing can cause degradation in BIND resolver performance. The way the lame cache is currently designed makes it possible for its internal data structures to grow almost infinitely, which may cause significant delays in client query processing.
  • ubuntu-upgrade-available
  • ubuntu-upgrade-bind9
  • ubuntu-upgrade-desktop
  • ubuntu-upgrade-infra

  • References
  • USN-5126-1
  • USN-5126-2
  • CVE-2021-25219


    Copyright © 2021 Vulnerability Database | Cyber Details™

    thank you Templateism for the design - You should have written the code a little more complicated - Nothing Encrypted anymore