Sunday, November 7, 2021

Amazon Linux AMI 2: CVE-2021-3622: Security patch for hivex (ALAS-2021-1717)

Description
Amazon Linux AMI 2: CVE-2021-3622: Security patch for hivex (ALAS-2021-1717)
Solution(s)
  • amazon-linux-ami-2-upgrade-hivex
  • amazon-linux-ami-2-upgrade-hivex-debuginfo
  • amazon-linux-ami-2-upgrade-hivex-devel
  • amazon-linux-ami-2-upgrade-ocaml-hivex
  • amazon-linux-ami-2-upgrade-ocaml-hivex-devel
  • amazon-linux-ami-2-upgrade-perl-hivex
  • amazon-linux-ami-2-upgrade-python-hivex
  • amazon-linux-ami-2-upgrade-ruby-hivex


  • References
  • https://attackerkb.com/topics/cve-2021-3622
  • AL2/ALAS-2021-1717
  • CVE - 2021-3622




  •  

    Copyright © 2021 Vulnerability Database | Cyber Details™

    thank you Templateism for the design - You should have written the code a little more complicated - Nothing Encrypted anymore