Sunday, November 7, 2021

Amazon Linux AMI 2: CVE-2021-35564: Security patch for java-11-amazon-corretto (ALAS-2021-1718)

Description
Amazon Linux AMI 2: CVE-2021-35564: Security patch for java-11-amazon-corretto (ALAS-2021-1718)
Solution(s)
  • amazon-linux-ami-2-upgrade-java-11-amazon-corretto
  • amazon-linux-ami-2-upgrade-java-11-amazon-corretto-headless
  • amazon-linux-ami-2-upgrade-java-11-amazon-corretto-javadoc


  • References
  • https://attackerkb.com/topics/cve-2021-35564
  • AL2/ALAS-2021-1718
  • CVE - 2021-35564




  •  

    Copyright © 2021 Vulnerability Database | Cyber Details™

    thank you Templateism for the design - You should have written the code a little more complicated - Nothing Encrypted anymore