Wednesday, September 22, 2021

Ubuntu: USN-5083-1 (CVE-2021-3737): Python vulnerabilities

Description
Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.From USN-5083-1:It was discovered that Python incorrectly handled certain RFCs. An attacker could possibly use this issue to cause a denial of service. This issue only affected Ubuntu 16.04 ESM. (CVE-2021-3733)It was discovered that Python incorrectly handled certain server responses. An attacker could possibly use this issue to cause a denial of service. (CVE-2021-3737)
Solution(s)
  • ubuntu-upgrade-3-4-3-1ubuntu1-14-04-7-esm11
  • ubuntu-upgrade-3-5-2-2ubuntu0-16-04-13-esm1
  • ubuntu-upgrade-available
  • ubuntu-upgrade-desktop
  • ubuntu-upgrade-infra
  • ubuntu-upgrade-python3-4-minimal
  • ubuntu-upgrade-python3-5
  • ubuntu-upgrade-ua


  • References
  • USN-5083-1
  • CVE-2021-3737




  •  

    Copyright © 2021 Vulnerability Database | Cyber Details™

    thank you Templateism for the design - You should have written the code a little more complicated - Nothing Encrypted anymore