Tuesday, September 14, 2021

SUSE: CVE-2021-33289: SUSE Linux Security Advisory

Description
In Tuxera NTFS-3G versions < 2021.8.22, when a specially crafted MFT section is supplied in an NTFS image a heap buffer overflow can occur and allow for code execution.
Solution(s)
  • suse-upgrade-libntfs-3g-devel
  • suse-upgrade-libntfs-3g84
  • suse-upgrade-libntfs-3g87
  • suse-upgrade-ntfs-3g
  • suse-upgrade-ntfsprogs
  • suse-upgrade-ntfsprogs-extra


  • References
  • SUSE-SU-2021:2965-1
  • SUSE-SU-2021:2971-1
  • CVE-2021-33289




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated