Sunday, September 19, 2021

SUSE: CVE-2021-33287: SUSE Linux Security Advisory

Description
Tuxera NTFS-3G versions < 2021.8.22, when specially crafted NTFS attributes are read in the function ntfs_attr_pread_i, a heap buffer overflow can occur and allow for writing to arbitrary memory or denial of service of the application.
Solution(s)
  • suse-upgrade-libntfs-3g-devel
  • suse-upgrade-libntfs-3g84
  • suse-upgrade-libntfs-3g87
  • suse-upgrade-ntfs-3g
  • suse-upgrade-ntfsprogs
  • suse-upgrade-ntfsprogs-extra


  • References
  • SUSE-SU-2021:2965-1
  • SUSE-SU-2021:2971-1
  • CVE-2021-33287




  •  

    Copyright © 2021 Vulnerability Database | Cyber Details™

    thank you Templateism for the design - You should have written the code a little more complicated - Nothing Encrypted anymore