Wednesday, September 8, 2021

Oracle Linux: (CVE-2021-3622) ELSA-2021-3338: hivex security update

Description
Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.From ELSA-2021-3338:[1.3.10-6.12] - Limit recursion in ri-records (CVE-2021-3622) resolves: rhbz#1976193
Solution(s)
  • oracle-linux-upgrade-hivex
  • oracle-linux-upgrade-hivex-devel
  • oracle-linux-upgrade-ocaml-hivex
  • oracle-linux-upgrade-ocaml-hivex-devel
  • oracle-linux-upgrade-perl-hivex
  • oracle-linux-upgrade-python-hivex
  • oracle-linux-upgrade-ruby-hivex


  • References
  • ELSA-2021-3338
  • CVE-2021-3622




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated