Friday, September 10, 2021

MFSA2021-38 Firefox: Security Vulnerabilities fixed in Firefox 92 (CVE-2021-38491)

Description
Mixed-content checks were unable to analyze opaque origins which led to some mixed content being loaded.
Solution(s)
  • mozilla-firefox-upgrade-92_0


  • References
  • https://attackerkb.com/topics/cve-2021-38491
  • CVE - 2021-38491
  • http://www.mozilla.org/security/announce/2021/mfsa2021-38.html




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated