Tuesday, September 21, 2021

Amazon Linux AMI 2: CVE-2021-31291: Security patch for exiv2 (ALAS-2021-1701)

Description
Amazon Linux AMI 2: CVE-2021-31291: Security patch for exiv2 (ALAS-2021-1701)
Solution(s)
  • amazon-linux-ami-2-upgrade-exiv2
  • amazon-linux-ami-2-upgrade-exiv2-debuginfo
  • amazon-linux-ami-2-upgrade-exiv2-devel
  • amazon-linux-ami-2-upgrade-exiv2-doc
  • amazon-linux-ami-2-upgrade-exiv2-libs


  • References
  • https://attackerkb.com/topics/cve-2021-31291
  • AL2/ALAS-2021-1701
  • CVE - 2021-31291




  •  

    Copyright © 2021 Vulnerability Database | Cyber Details™

    thank you Templateism for the design - You should have written the code a little more complicated - Nothing Encrypted anymore