Monday, July 12, 2021

Ubuntu: USN-5007-1 (CVE-2021-22918): libuv vulnerability

Description
Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.From USN-5007-1:Eric Sesterhenn discovered that libuv incorrectly handled certain strings. An attacker could possibly use this issue to access sensitive information or cause a crash.
Solution(s)
  • ubuntu-upgrade-libuv1


  • References
  • USN-5007-1
  • CVE-2021-22918




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated