Monday, July 12, 2021

Gentoo Linux: CVE-2021-3541: libxml2: Multiple vulnerabilities

Description
A remote attacker could entice a user to process a specially crafted XML document using an application linked against libxml2, possibly resulting in a Denial of Service condition or obtaining sensitive information.
Solution(s)
  • gentoo-linux-upgrade-dev-libs-libxml2


  • References
  • https://attackerkb.com/topics/cve-2021-3541
  • CVE - 2021-3541
  • 202107-05




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated