Monday, July 19, 2021

Gentoo Linux: CVE-2021-28421: FluidSynth: Remote code execution

Description
A remote attacker could entice a user to open a specially crafted Soundfont 2 file using FluidSynth, possibly resulting in execution of arbitrary code with the privileges of the process or a Denial of Service condition.
Solution(s)
  • gentoo-linux-upgrade-media-sound-fluidsynth


  • References
  • https://attackerkb.com/topics/cve-2021-28421
  • CVE - 2021-28421
  • 202107-34




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated