Friday, July 30, 2021

Debian: CVE-2021-25803: vlc -- security update

Description
A buffer overflow vulnerability in the vlc_input_attachment_New component of VideoLAN VLC Media Player 3.0.11 allows attackers to cause an out-of-bounds read via a crafted .avi file.
Solution(s)
  • debian-upgrade-vlc


  • References
  • https://attackerkb.com/topics/cve-2021-25803
  • CVE - 2021-25803
  • DSA-4834-1




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated