Wednesday, June 2, 2021

Nginx: 1-byte memory overwrite in resolver (CVE-2021-23017)

Description
Nginx: 1-byte memory overwrite in resolver (CVE-2021-23017)
Solution(s)
  • nginx-nginx-upgrade-1_20_1
  • nginx-nginx-upgrade-1_21_0


  • References
  • https://attackerkb.com/topics/cve-2021-23017
  • CVE - 2021-23017




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated