Wednesday, June 2, 2021

Centos Linux: CVE-2021-20201: Low: spice security update (CESA-2021:1924)

Description
A flaw was found in spice in versions before 0.14.92. A DoS tool might make it easier for remote attackers to cause a denial of service (CPU consumption) by performing many renegotiations within a single connection.
Solution(s)
  • centos-upgrade-spice-debugsource
  • centos-upgrade-spice-server
  • centos-upgrade-spice-server-debuginfo


  • References
  • CVE-2021-20201




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated