Saturday, May 15, 2021

Ubuntu: USN-4944-1: MariaDB vulnerabilities

Description
This update fixed multiple vulnerabilities in MariaDB.Ubuntu 18.04 LTS has been updated to MariaDB 10.1.48. Ubuntu 20.04 LTS has been updated to MariaDB 10.3.29. Ubuntu 20.10 has been updated to MariaDB 10.3.29. Ubuntu 21.04 has been updated to MariaDB 10.5.10.
Solution(s)
  • ubuntu-upgrade-mariadb-server


  • References
  • USN-4944-1




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated