Thursday, May 20, 2021

SUSE: CVE-2021-32918: SUSE Linux Security Advisory

Description
An issue was discovered in Prosody before 0.11.9. Default settings are susceptible to remote unauthenticated denial-of-service (DoS) attacks via memory exhaustion when running under Lua 5.2 or Lua 5.3.
Solution(s)
  • suse-upgrade-prosody
  • suse-upgrade-prosody-debuginfo
  • suse-upgrade-prosody-debugsource


  • References
  • CVE-2021-32918




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated