Wednesday, May 5, 2021

SUSE: CVE-2021-25317: SUSE Linux Security Advisory

Description
Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.From SUSE_CVE-2021-25317:This CVE is addressed in the SUSE advisories SUSE-SU-2021:1453-1, SUSE-SU-2021:1454-1, SUSE-SU-2021:14712-1, openSUSE-SU-2021:0638-1.
Solution(s)
  • suse-upgrade-cups
  • suse-upgrade-cups-client
  • suse-upgrade-cups-client-debuginfo
  • suse-upgrade-cups-config
  • suse-upgrade-cups-ddk
  • suse-upgrade-cups-ddk-debuginfo
  • suse-upgrade-cups-debuginfo
  • suse-upgrade-cups-debugsource
  • suse-upgrade-cups-devel
  • suse-upgrade-cups-devel-32bit
  • suse-upgrade-cups-libs
  • suse-upgrade-cups-libs-32bit
  • suse-upgrade-libcups2
  • suse-upgrade-libcups2-32bit
  • suse-upgrade-libcups2-32bit-debuginfo
  • suse-upgrade-libcups2-debuginfo
  • suse-upgrade-libcupscgi1
  • suse-upgrade-libcupscgi1-32bit
  • suse-upgrade-libcupscgi1-32bit-debuginfo
  • suse-upgrade-libcupscgi1-debuginfo
  • suse-upgrade-libcupsimage2
  • suse-upgrade-libcupsimage2-32bit
  • suse-upgrade-libcupsimage2-32bit-debuginfo
  • suse-upgrade-libcupsimage2-debuginfo
  • suse-upgrade-libcupsmime1
  • suse-upgrade-libcupsmime1-32bit
  • suse-upgrade-libcupsmime1-32bit-debuginfo
  • suse-upgrade-libcupsmime1-debuginfo
  • suse-upgrade-libcupsppdc1
  • suse-upgrade-libcupsppdc1-32bit
  • suse-upgrade-libcupsppdc1-32bit-debuginfo
  • suse-upgrade-libcupsppdc1-debuginfo


  • References
  • SUSE-SU-2021:1453-1
  • SUSE-SU-2021:1454-1
  • SUSE-SU-2021:14712-1
  • CVE-2021-25317




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated