Monday, May 31, 2021

SUSE: CVE-2021-22898: SUSE Linux Security Advisory

Description
Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.From SUSE_CVE-2021-22898:This CVE is addressed in the SUSE advisories SUSE-SU-2021:14735-1, SUSE-SU-2021:1762-1, SUSE-SU-2021:1763-1.
Solution(s)
  • suse-upgrade-curl
  • suse-upgrade-curl-openssl1
  • suse-upgrade-libcurl-devel
  • suse-upgrade-libcurl4
  • suse-upgrade-libcurl4-32bit
  • suse-upgrade-libcurl4-openssl1
  • suse-upgrade-libcurl4-openssl1-32bit
  • suse-upgrade-libcurl4-openssl1-x86


  • References
  • SUSE-SU-2021:14735-1
  • SUSE-SU-2021:1762-1
  • SUSE-SU-2021:1763-1
  • CVE-2021-22898




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated