Sunday, May 16, 2021

PostgreSQL: CVE-2021-32027: Buffer overrun from integer overflow in array subscripting calculations

Description
PostgreSQL: CVE-2021-32027: Buffer overrun from integer overflow in array subscripting calculations
Solution(s)
  • postgres-upgrade-10_17
  • postgres-upgrade-11_12
  • postgres-upgrade-12_7
  • postgres-upgrade-13_3
  • postgres-upgrade-9_6_22


  • References
  • https://attackerkb.com/topics/cve-2021-32027
  • CVE - 2021-32027




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated