Wednesday, May 5, 2021

Gentoo Linux: CVE-2021-21228: Chromium, Google Chrome: Multiple vulnerabilities

Description
Insufficient policy enforcement in extensions in Google Chrome prior to 90.0.4430.93 allowed an attacker who convinced a user to install a malicious extension to bypass navigation restrictions via a crafted Chrome Extension.
Solution(s)
  • gentoo-linux-upgrade-www-client-chromium
  • gentoo-linux-upgrade-www-client-google-chrome


  • References
  • https://attackerkb.com/topics/cve-2021-21228
  • CVE - 2021-21228
  • 202104-08




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated