Thursday, May 27, 2021

Debian: CVE-2021-31535: libx11 -- security update

Description
Debian: CVE-2021-31535: libx11 -- security update
Solution(s)
  • debian-upgrade-libx11


  • References
  • https://attackerkb.com/topics/cve-2021-31535
  • CVE - 2021-31535
  • DLA-2666-1
  • DSA-4920-1




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated