Wednesday, April 21, 2021

MFSA2021-16 Firefox: Security Vulnerabilities fixed in Firefox 88 (CVE-2021-23999)

Description
If a Blob URL was loaded through some unusual user interaction, it could have been loaded by the System Principal and granted additional privileges that should not be granted to web content.
Solution(s)
  • mozilla-firefox-upgrade-88_0


  • References
  • https://attackerkb.com/topics/cve-2021-23999
  • CVE - 2021-23999
  • http://www.mozilla.org/security/announce/2021/mfsa2021-16.html




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated