Friday, April 16, 2021

Joomla!: [20210402] - Core - Inadequate filters on module layout settings (CVE-2021-26031)

Description
Inadequate filters on module layout settings could lead to an LFI.
Solution(s)
  • joomla-upgrade-3_9_26


  • References
  • https://attackerkb.com/topics/cve-2021-26031
  • CVE - 2021-26031
  • http://developer.joomla.org/security-centre/851-20210402-core-inadequate-filters-on-module-layout-settings.html




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated