Tuesday, March 2, 2021

Ubuntu: USN-4756-1 (CVE-2021-23973): Firefox vulnerabilities

Description
When trying to load a cross-origin resource in an audio/video context a decoding error may have resulted, and the content of that error may have revealed information about the resource. This vulnerability affects Firefox < 86, Thunderbird < 78.8, and Firefox ESR < 78.8.
Solution(s)
  • ubuntu-upgrade-firefox


  • References
  • USN-4756-1
  • CVE-2021-23973




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated