Tuesday, March 2, 2021

Ubuntu: USN-4756-1 (CVE-2021-23971): Firefox vulnerabilities

Description
When processing a redirect with a conflicting Referrer-Policy, Firefox would have adopted the redirect's Referrer-Policy. This would have potentially resulted in more information than intended by the original origin being provided to the destination of the redirect. This vulnerability affects Firefox < 86.
Solution(s)
  • ubuntu-upgrade-firefox


  • References
  • USN-4756-1
  • CVE-2021-23971




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated