Tuesday, March 2, 2021

Ubuntu: USN-4756-1 (CVE-2021-23970): Firefox vulnerabilities

Description
Context-specific code was included in a shared jump table; resulting in assertions being triggered in multithreaded wasm code. This vulnerability affects Firefox < 86.
Solution(s)
  • ubuntu-upgrade-firefox


  • References
  • USN-4756-1
  • CVE-2021-23970




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated