Sunday, March 14, 2021

F5 Networks: K56715231 (CVE-2021-22991): TMM buffer-overflow vulnerability

Description
Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.From K56715231:This vulnerability affects systems with one or more of the following configurations:
Solution(s)
  • f5-big-ip-upgrade-latest


  • References
  • https://support.f5.com/csp/article/K02566623
  • https://support.f5.com/csp/article/K56715231
  • CVE-2021-22991




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated