Friday, February 19, 2021

Ubuntu: USN-4735-1 (CVE-2021-3393): PostgreSQL vulnerability

Description
Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.From USN-4735-1:Heikki Linnakangas discovered that PostgreSQL incorrectly leaked values of denied columns when handling certain errors. A remote attacker could possibly use this issue to obtain sensitive information.
Solution(s)
  • ubuntu-upgrade-postgresql-12


  • References
  • USN-4735-1
  • CVE-2021-3393




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated