Wednesday, February 17, 2021

SUSE: CVE-2021-0326: SUSE Linux Security Advisory

Description
In p2p_copy_client_info of p2p.c, there is a possible out of bounds write due to a missing bounds check. This could lead to remote code execution if the target device is performing a Wi-Fi Direct search, with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-10 Android-11 Android-8.1 Android-9Android ID: A-172937525
Solution(s)
  • suse-upgrade-wpa_supplicant
  • suse-upgrade-wpa_supplicant-debuginfo
  • suse-upgrade-wpa_supplicant-debugsource
  • suse-upgrade-wpa_supplicant-gui
  • suse-upgrade-wpa_supplicant-gui-debuginfo


  • References
  • SUSE-SU-2021:0443-1
  • CVE-2021-0326
  • USN-4734-1




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated