Wednesday, February 17, 2021

Red Hat: CVE-2020-17525: Important: subversion:1.10 security update (Multiple Advisories)

Description
A null-pointer-dereference flaw was found in mod_authz_svn of subversion. This flaw allows a remote, unauthenticated attacker to cause a denial of service in some server configurations. The highest threat from this vulnerability is to system availability.
Solution(s)
  • redhat-upgrade-libserf
  • redhat-upgrade-libserf-debuginfo
  • redhat-upgrade-libserf-debugsource
  • redhat-upgrade-mod_dav_svn
  • redhat-upgrade-mod_dav_svn-debuginfo
  • redhat-upgrade-subversion
  • redhat-upgrade-subversion-debuginfo
  • redhat-upgrade-subversion-debugsource
  • redhat-upgrade-subversion-devel
  • redhat-upgrade-subversion-devel-debuginfo
  • redhat-upgrade-subversion-gnome
  • redhat-upgrade-subversion-gnome-debuginfo
  • redhat-upgrade-subversion-javahl
  • redhat-upgrade-subversion-libs
  • redhat-upgrade-subversion-libs-debuginfo
  • redhat-upgrade-subversion-perl
  • redhat-upgrade-subversion-perl-debuginfo
  • redhat-upgrade-subversion-tools
  • redhat-upgrade-subversion-tools-debuginfo
  • redhat-upgrade-utf8proc
  • redhat-upgrade-utf8proc-debuginfo
  • redhat-upgrade-utf8proc-debugsource


  • References
  • CVE-2020-17525
  • RHSA-2021:0507
  • RHSA-2021:0508
  • RHSA-2021:0509




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated