Wednesday, February 17, 2021

Oracle Linux: (CVE-2021-1721) (Multiple Advisories): dotnet5.0 security and bugfix update

Description
Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.From ELSA-2021-0476:[5.0.103-1.0.1] - Add support for new Oracle release [5.0.103-1] - Update to .NET SDK 5.0.103 and Runtime 5.0.3 - Resolves: RHBZ#1924765
Solution(s)
  • oracle-linux-upgrade-aspnetcore-runtime
  • oracle-linux-upgrade-aspnetcore-targeting-pack
  • oracle-linux-upgrade-dotnet
  • oracle-linux-upgrade-dotnet-apphost-pack
  • oracle-linux-upgrade-dotnet-host
  • oracle-linux-upgrade-dotnet-hostfxr
  • oracle-linux-upgrade-dotnet-runtime
  • oracle-linux-upgrade-dotnet-sdk
  • oracle-linux-upgrade-dotnet-targeting-pack
  • oracle-linux-upgrade-dotnet-templates
  • oracle-linux-upgrade-dotnet3-1
  • oracle-linux-upgrade-dotnet5-0
  • oracle-linux-upgrade-netstandard-targeting-pack


  • References
  • ELSA-2021-0476
  • CVE-2021-1721




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated