Wednesday, February 17, 2021

Centos Linux: CVE-2020-17525: Important: subversion:1.10 security update (CESA-2021:0507)

Description
A null-pointer-dereference flaw was found in mod_authz_svn of subversion. This flaw allows a remote, unauthenticated attacker to cause a denial of service in some server configurations. The highest threat from this vulnerability is to system availability.
Solution(s)
  • centos-upgrade-libserf
  • centos-upgrade-libserf-debuginfo
  • centos-upgrade-libserf-debugsource
  • centos-upgrade-mod_dav_svn
  • centos-upgrade-mod_dav_svn-debuginfo
  • centos-upgrade-subversion
  • centos-upgrade-subversion-debuginfo
  • centos-upgrade-subversion-debugsource
  • centos-upgrade-subversion-devel
  • centos-upgrade-subversion-devel-debuginfo
  • centos-upgrade-subversion-gnome
  • centos-upgrade-subversion-gnome-debuginfo
  • centos-upgrade-subversion-javahl
  • centos-upgrade-subversion-libs
  • centos-upgrade-subversion-libs-debuginfo
  • centos-upgrade-subversion-perl
  • centos-upgrade-subversion-perl-debuginfo
  • centos-upgrade-subversion-tools
  • centos-upgrade-subversion-tools-debuginfo
  • centos-upgrade-utf8proc
  • centos-upgrade-utf8proc-debuginfo
  • centos-upgrade-utf8proc-debugsource


  • References
  • CESA-2021:0507
  • CVE-2020-17525




  •  

    Copyright © 2020 Cyber Details - Vulnerability Database™

    Thanks for everything Templateism - You should have written the code a little more complicated