Monday, January 11, 2021

Gentoo Linux Security Advisory 202101-06

Gentoo Linux Security Advisory 202101-6 - Ark was found to allow arbitrary file overwrite, possibly allowing arbitrary code execution. Versions less than 20.04.3-r2 are affected.
Gentoo Linux Security Advisory 202101-06
 

Copyright © 2020 Cyber Details - Vulnerability Database™

Thanks for everything Templateism - You should have written the code a little more complicated