Friday, November 6, 2020

BlogEngine 3.3.8 Cross Site Scripting

BlogEngine version 3.3.8 suffers from a persistent cross site scripting vulnerability.
BlogEngine 3.3.8 Cross Site Scripting
 

Copyright © 2020 Cyber Details - Vulnerability Database™

Thanks for everything Templateism - You should have written the code a little more complicated